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1. “Secret Menu”
Similar to a shortcut menu, Excel also has a 
“secret menu” which groups together relevant 
commands pertaining to the current action.
1. Select the cell(s) containing the data.
2. Position the mouse pointer over any border, 

right-click and drag to the desired 
destination cell.

3. Select the desired command.

2. Concatenating
If you need to join the contents of two cells or 
more into one cell, for example, in a data list, 
you can use the CONCATENATE function.

3. Reducing Workbook File Size
You can reduce the file size of a workbook 
dramatically by saving the workbook with the 
“Microsoft Office Excel Workbook” save as 
type instead of “Microsoft Excel 97-2002 & 
5.0/95 Workbook (*.xls)”. 

 Starting Microsoft Excel 2003
1. Click the Start button.
2. Select All Programs >Microsoft Office >

Microsoft Office Excel 2003.

 Opening Workbooks
1. Click the Open  button on the Standard 

toolbar.
2. Select the drive and folder in which the 

workbook is located, and select the workbook.
3. Click the Open button.

 Closing Workbooks
1. Select File >Close to close a single workbook.

 - OR -
Press SHIFT and select File >Close All.

 Starting New Workbooks
1. Select File >New.
2. Click the Blank workbook link from the New 

Workbook task pane.

 Entering Text and Numbers
1. Select a cell.
2. Begin typing the desired data into the cell.
3. Press ENTER.

 Saving and Naming Workbooks
1. Click the Save  button on the Standard 

toolbar.
2. Type a file name in the File name box.
3. Click the Save button.

 Importing Text Files
1. Select File >Open.
2. Click the Files of type drop-down arrow, and 

select the Text Files file type.
3. Select a text file, and click the Open button.
4. Follow the instructions in the Text Import 

Wizard.

 Getting Help While You Work
1. Click in the Type a question for help text box on 

the Menu Bar.
2. Type the desired help question and press 

ENTER.

Shortcuts, Buttons, and Commands

CTRL+N File >New >Blank workbook

CTRL+O File >Open

CTRL+S File >Save

CTRL+P File >Print

CTRL+C Edit >Copy

CTRL+X Edit >Cut

CTRL+V Edit >Paste

CTRL+Z Edit >Undo

CTRL+F Edit >Find

CTRL+B Format >Cells >Font >Bold

CTRL+I Format >Cells >Font >Italic

CTRL+U Format >Cells >Font >
Underline:

ALT+=

Insert >Function

CTRL+K Insert >Hyperlink

CTRL+SHIFT+$ Format >Cells >Number >
Currency 

CTRL+SHIFT+% Format >Cells >Number >
Percentage

F7 Tools >Spelling

ALT+CLICK Tools >Research

F1 Help >Microsoft Excel Help

Productivity Tips Basic Tasks

Navigation Keys

UP ARROW
DOWN ARROW

Moves the cell pointer one cell up 
or down at a time.

LEFT ARROW
RIGHT ARROW

Moves the cell pointer one cell left 
or right at a time.

HOME Moves the cell pointer to the 
beginning of the current row.

PAGE UP
PAGE DOWN

Moves the cell pointer up or down 
a full screen at a time.

CTRL+
UP ARROW

Moves the cell pointer to the first 
cell in the current column 
containing data.

CTRL+
DOWN ARROW

Moves the cell pointer to the last 
cell in the current column 
containing data.

CTRL+
LEFT ARROW

Moves the cell pointer to the first 
cell in the row containing data.

CTRL+
RIGHT ARROW

Moves the cell pointer to the last 
cell in the row containing data.

CTRL+
PAGE DOWN

Moves to the next sheet in the 
workbook.

CTRL+PAGE UP Moves to the previous sheet in the 
workbook.

CTRL+HOME Moves the cell pointer to the 
beginning of the sheet (cell A1).

CTRL+END Moves the cell pointer to the last 
cell in the sheet containing data.

ALT+PAGE DOWN Moves the cell pointer left a full 
screen at a time.

ALT+PAGE UP Moves the cell pointer right a full 
screen at a time.
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Adjusting Column Widths
1. Position the mouse pointer on the right 

border of the column heading to be adjusted.

2. Double-click to AutoFit or drag the mouse to 
adjust the width manually.

Adjusting Row Heights
1. Position the mouse pointer on the bottom of 

the row heading border to be adjusted.
2. Double-click to AutoFit or drag the mouse to 

adjust the height manually.

Inserting Columns or Rows
1. Select the column(s) or row(s) to be inserted.
2. Right-click a selected column or row heading, 

and select Insert.

Deleting a Column or Row
1. Select the column(s) or row(s) to be deleted.
2. Right-click a selected column or row heading, 

and select Delete.

Editing Cell Content in the Formula Bar
1. Select the cell to be edited.
2. Position the mouse pointer in the Formula 

bar and click to activate the Edit mode.

3. Modify the content as desired.
4. Press ENTER.

Moving and Copying Data
1. Select the cell(s) to be moved or copied.
2. Click the Cut  button on the Standard 

toolbar to move data.
 - OR -

Click the Copy  button on the Standard 
toolbar to copy data.

3. Select the cell(s) to which data is to be moved 
or copied.

4. Click the Paste  button on the Standard 
toolbar.

Moving Data Using the Drag-and-Drop Method
1. Select the cell(s) to be moved.
2. Position the pointer over the edge of the 

selected area.
3. Drag the cell(s) to the new destination.
4. Release the mouse button.

Using AutoFill to Fill in a Series
1. Type the first values of the series.
2. Select the cells with the first values in the 

series.
3. Drag the fill handle of the selected area to 

adjacent cells to complete the series.
4. Select the desired option from the smart tag.

Creating Formulas (Pointing Method)
1. Select the cell in which the result is to appear.
2. Type an equal sign    (=).
3. Click the first cell to be included in the 

formula.
4. Type the mathematical operator.
5. Click the second cell to be included in the 

formula.
6. Repeat steps 4-5 as required until the 

formula is complete, and press ENTER.

Creating Formulas (Direct Entry Method)
1. Select the cell in which the result is to appear.
2. Type an equal sign (=).
3. Type the function name followed by an open 

parenthesis.

4. Type the cell references for the argument.
5. Press ENTER.

Creating Absolute Cell References
1. Create the formula.
2. Position the insertion point within the cell 

reference that is to be made absolute in the 
Formula Bar.

3. Press F4 to make the reference absolute.
4. Press ENTER.

Using the AutoSum Function
1. Select the cell in which the result is to appear.
2. Click the AutoSum  button.
3. If the selected range is correct, click the 

AutoSum  button again, or press ENTER.
 - OR -

If the suggested range of cells is incorrect, 
select the correct range of cells, and click the 
AutoSum  button, or press ENTER to 
complete the entry.

Inserting Functions
1. Click the Insert Function  button on the 

Formula Bar.
2. Select the desired category from the Or select 

a category list.
3. Select the desired function from the Select a 

function list.
4. Click OK.
5. Enter the function arguments as required.
6. Click OK.

Sorting Data in a List
1. Select a cell in the column to be sorted.
2. Click the Sort Ascending  button or Sort 

Descending  button on the Standard 
toolbar.

Sorting with Multiple Criteria
1. Select a cell in the list and select Data >Sort.
2. To select the first column to sort by, select the 

desired field name in the Sort by drop-down 
list and select Ascending or Descending.

3. To select the second and third columns to 
sort by (if required), select the desired field 
name in the Then by drop-down list, and select 
Ascending or Descending.

4. Click OK.

Using AutoFilter
1. Select a cell in a list.
2. Select Data >Filter >AutoFilter.
3. Click the drop-down arrow in the column to be 

filtered.
4. Select an AutoFilter criteria.

Changing Fonts
1. Select the text to be formatted.
2. Click the Font  drop-down 

arrow.
3. Select the desired font.

Applying Effects
1. Select the text to be formatted.
2. Select Format >Cells >

Font.
3. Enable the desired 

effects.
4. Click OK.

Entering and Editing Data Entering and Editing Data... cont’d

Working with Formulas and Data

Working with Formulas and Data... cont’d

Formatting Data

One of the most fundamental and important actions that you need to master when using Excel is 
selecting cells and worksheet tabs. The following table describes the most effective actions.

Selecting Cells and Worksheets

To select:
a cell Click a cell.

a contiguous group of cells Select the first cell, press SHIFT, and click the last cell to be selected.
a non-contiguous group of cells Select the first cell, press CTRL, and click additional cells.

a row or column Click the row or column heading of the row or column to be selected. 
Press SHIFT or CTRL and click the headings of additional rows or 
columns.

the entire worksheet (cells) Click the Select All button, or press CTRL+A.

a worksheet (tab) Click a worksheet tab.
a contiguous group of 
worksheets

Select the first worksheet, press SHIFT, and click the last worksheet tab 
to be selected.

a non-contiguous group of 
worksheets

Select the first worksheet, press CTRL, and click additional worksheet 
tabs.
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Copying Formatting Using the Format Painter
1. Select the cell containing the formatting to be 

copied.
2. Click the Format Painter  button once to 

copy the formatting to a single location.
 - OR -

Click the Format Painter button twice to copy 
the formatting to more than one location.

3. Select the cell(s) to be formatted.
4. If required, click the Format Painter  button 

again to turn it off.

Applying Number Styles
1. Select the cell(s) to which the formatting is to 

be applied.
2. Click the Comma Style  button, the Currency 

Style  button, or the Percent Style  
button on the Formatting toolbar to change 
the format.

Changing Decimal Places
1. Select the cell(s) to which the formatting is to 

be applied.
2. Click the Increase Decimal  button, or the 

Decrease Decimal  button on the 
Formatting toolbar to change the format.

Applying Borders
1. Select the cell(s) to which the borders are to 

be applied.
2. Click the Borders down arrow on the 

Formatting toolbar.

3. Select the desired Border style from the 
drop-down menu.

Applying Fills
1. Select the cell(s) to which the fill is to be 

applied.
2. Click the Fill Color drop-down arrow on the 

Formatting toolbar.

3. Select the desired fill color from the 
drop-down menu.

Changing Text Orientation
1. Select the cell(s) in which the text orientation 

is to be changed.
2. Select Format >Cells >Alignment.
3. Select the vertical alignment option or enter 

the number of degrees to rotate the text.
4. Click OK.

Formatting Data Automatically
1. Select the cell(s) in the range to be formatted.
2. Select Format >AutoFormat.
3. Select a format, and click OK.

Removing Gridlines from the Worksheet View
1. Select Tools >Options.
2. Click the View tab.
3. Disable the Gridlines check box.
4. Click OK.

Renaming Worksheets
1. Double-click the sheet tab.
2. Type the name.
3. Press ENTER.

Freezing and Unfreezing Panes
1. Select the cell at which point the panes are to 

be frozen.
2. Select Window >Freeze Panes to freeze the 

panes.

Select Window >Unfreeze Panes to unfreeze the 
panes.

Inserting Worksheets
1. Right-click the sheet tab.
2. Select Insert >Worksheet.
3. Click OK.

Grouping and Ungrouping Worksheets
1. Click the first sheet to be part of the group.
2. Press SHIFT, and click the last sheet to be 

part of the group.

Right-click a tab of the selected group and 
select Ungroup Sheets to ungroup them.

Creating a New Window
1. Select the sheet to be used to create the 

window.
2. Select Window >New Window.

Arranging Windows
1. Select Window >Arrange.
2. Select the desired option.

3. Click OK.

Creating a Chart in a Worksheet with the
Chart Wizard
1. Select the range to be charted.
2. Click the Chart Wizard  button.
3. Select the Chart type and click the Next button.
4. Select the Chart Source Data options and click 

the Next button.
5. Select the Chart Options and click the Next 

button.
6. Select the Chart Location.
7. Click the Finish button.

Formatting Chart Elements
1. Right-click the chart.
2. Select Chart Options from the shortcut menu.
3. Select the appropriate options in the Chart 

Options dialog box.
4. Click OK.

Resizing Charts
1. Click the chart object on the sheet to select it.
2. Position the mouse pointer over one of the 

selection handles.
3. Drag to increase or decrease the size of the 

chart.

Changing Chart Types
1. With the chart selected, choose Chart >

Chart Type.
2. Select a different chart type.
3. Click OK.

Charting Non-Contiguous Ranges
1. Select the first range to be plotted.
2. Press CTRL.
3. Select additional ranges to be plotted.
4. Click the Chart Wizard  button.
5. Select the Chart type and click the Next button.
6. Select the Chart Source Data options and click 

the Next button.
7. Select the Chart Options and click the Next 

button.
8. Select the Chart Location and click the Finish 

button.

Publishing an Interactive Chart on a Web Page
1. Select the chart.
2. Select File >Save as Web Page.
3. Choose the Selection: Chart option.
4. Enable the Add interactivity check box.
5. Enter the location where the file is to be 

saved, as well as the file name.
6. Click the Publish button.
7. Verify that the Add interactivity with Chart 

functionality check box is enabled.
8. Click the Publish button.

Adding Data to a Chart
1. Copy the data to be added to the chart.
2. Select the chart.
3. Select Edit >Paste.

Exploding Pie Charts
1. Select the chart.
2. Select the pie.
3. Select the pie piece to be exploded.
4. Drag the selected piece from the centre of 

the pie chart.

Formatting Data... cont’d Managing Worksheets

Working with Charts

Working with Charts... cont’d
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Showing Data with Graphics
1. Select the bar or column series into which the 

graphic is to be inserted.
2. Select Insert >Picture >From File.
3. Select the desired graphic.
4. Click the Insert button.

Creating Custom Chart Types
1. Create and format a chart with the desired 

attributes.
2. With the chart selected, choose Chart >Chart 

Type.
3. Click the Custom Types tab.
4. Select User-defined from the Select from area.
5. Click the Add button.
6. Type a name and description of the chart 

type.
7. Click OK twice.

Modifying Page Setup Settings
1. Select File >Page Setup.
2. Click the appropriate tab, make the required 

changes, and click OK.

Creating Custom Headers and Footers
1. Select View >Header and Footer.
2. Click the Custom Header or Custom Footer 

button and define them as required.
3. Click OK twice when finished.

Printing Workbooks
1. Select File >Print.
2. Select the print options.
3. Click OK.

Linking Data Between Worksheets or Workbooks
1. Select the cell in which the formula is to be 

located.
2. Type an equal sign (=).
3. If required, insert a function.
4. With the source workbook(s) open, switch to 

the appropriate workbook and select the 
desired worksheet and cell(s).

5. Insert the desired mathematical operator.
6. Repeat steps 4 and 5 to include other 

references.

7. Press ENTER when done.
Note: You can also type the entire path of the 
workbook, worksheets, and cells to be linked.

Using the Consolidate Feature
1. Select the cell that will be the upper-left area 

of the consolidated data.
2. Select Data >Consolidate.
3. Click the Function drop-down arrow and select 

the desired function.
4. Specify the worksheet and cell reference in 

the Reference text box.
5. Click the Add button to insert the current 

reference into the All references text box.
6. Repeat steps 4 and 5 until all references 

have been added.

7. If desired, enable the Top row and Left column 
check boxes.

8. If desired, enable the Create source links to 
data check box.

9. Click OK.

Working with Charts... cont’d

Page Setup and Printing

Linking and Consolidating

Linking and Consolidating... cont’d

The following list identifies and describes useful new features in Excel 2003:
New Features

1. New Task Panes
Excel 2003 has a collection of new task 
panes which is intended to speed up the rate 
at which you perform various tasks. The task 
pane area still initially appears docked on the 
right side of the current application window. 
New and improved task panes are:

2. List Functionality
Lists make it easier 
to manage and 
analyze groups of 
related data in a 
worksheet. Using 
the data within the 
list, you can filter 
columns, add a row 
for totals, and 
create a PivotTable 
report. Using the 
list feature displays the new List toolbar 
automatically on the screen.

3. Information Rights Management
This feature allows you to prevent workbooks 
from being e-mailed, read, or edited by 
unauthorized users. In addition, you can set a 
duration of time in which specified users can 
have access to the workbook. IRM requires 
the Windows Rights Management client to be 
installed on your computer. It also requires 
an authentication server to identify users. To 
set up workbook restrictions:
1. Select File >Permission >Do Not Distribute. 
2. Enable the Restrict permission to this check 

box. 
3. Enter the names or e-mail addresses of 

people to which you want to give 
permission in the Read or Change text 
boxes as required.

4. If required, click the More Options button 
and set other options.

5. Click OK and save the workbook.

4. Smart Documents
Smart documents are documents that carry 
out actions based on the input of a user. 
Generally speaking, forms and templates 
work well as smart documents when they are 
integrated into a process. Reusing existing 
content and sharing information is easy with 
smart documents as they can interact with

databases used as part of a workflow. Smart 
documents can also interact with other 
Microsoft Office applications. For e.g., you 
could use a smart document to send an 
e-mail message from within a workbook 
without starting Outlook.

5. Comparing Documents Side-by-Side
This feature allows two workbooks to be 
simultaneously displayed side-by-side for 
review and editing purposes. To arrange the 
documents side-by-side:
1. Ensure that the two workbooks are open, 

and that one of them is active.
2. Select Window >Compare Side-by-Side with.
3. Select the desired document.

6. Research Task Pane
This task pane is 
available in most Office 
2003 applications and 
integrates the Internet to 
provide users with a 
variety of reference 
tools, such as: 
encyclopedia content, 
dictionaries and 
thesaurus, Web 
searches, and 
translation. To use the 
Research task pane:
1. Select Tools >Research, or click the Research 

 button on the Standard toolbar to 
show the Research task pane.

2. Enter the desired Search for text, and 
select the desired source type.

7. Document Workspaces
A Document Workspace is a site that 
contains documents that users create and 
review in a collaborative environment. Users 
can work with a document either in real-time 
on the site, or on a local copy of the 
document that can be updated periodically 
on the site. Windows SharePoint Services are 
used to manage the site, which allows a user 
to invite other users, assign tasks, and link to 
other resources. Documents are created 
using the Shared Workspace task pane. 
Select Tools >Shared Workspace to show the 
Shared Workspace task pane.

8. Expanded XML Support
Excel workbooks may now be saved in XML 
format using either an Excel XML schema or 
a custom XML schema to allow for data 
searching and content reuse. See Excel’s 
Help for more information on XML.

• Getting Started
• Help
• Search Results
• Clip Art
• Research

• Template Help
• Shared Workspace
• Document Updates
• XML Source

All rights reserved. No part of this product may be reproduced,
stored in, introduced into a retrieval system, or transmitted, in
any form or by any means without the prior written permission of
Digital Content Factory Ltd. The information in this product is
distributed without warranties. While every precaution has been
taken in the preparation of this product, Digital Content Factory
Ltd. shall not have any liability to any person or entity with respect
to liability, loss, or damage caused or alleged to be caused directly
or indirectly by the instructions contained in this product. 
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