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1. Creating a Bitmap Image of a PowerPoint Slide
Converting a slide to a bitmap image file is a 
handy way to share that individual slide with 
another person, or to use it as an illustration 
in a report. To save a slide as a bitmap:
1. Click the slide you wish to save as an 

image.
2. Select View >Notes Page.
3. Right-click the image of the slide, and 

select Copy. An image of the slide is now 
copied to the clipboard.

4. Launch Paint (or any graphics editor), and 
select Edit >Paste.

5. Save the image as a bitmap file.

2. Keeping Presentation Files Small
Occasionally, a presentation file will increase 
in size when it is saved, even if very little has 
been changed. If so, the added size can be 
reduced by selecting File >Save As, and saving 
a new copy of the presentation. This can 
sometimes reduce file size by as much as 
50%.

3. Showing Slides Out of Order During a 
Presentation
A PowerPoint slide show does not always need 
to be played in the same order. Any time 
during a presentation, you may type the slide 
number and press ENTER to jump to that slide. 
It is recommended to print out a copy of your 
slide show for reference, to more easily 
navigate between the slides.

Starting PowerPoint 2003
1. Click the Start button on the Taskbar.
2. Select All Programs >Microsoft Office >Microsoft 

Office PowerPoint 2003.

Opening a Presentation
1. Select File >Open.
2. Click the Look in down arrow in the Open 

dialog box to select the file location of the 
presentation.

3. Select the presentation to be opened.
4. Click the Open button.

Closing a Presentation
1. Select File >Close to close a presentation.

Starting a New Presentation
1. Select File >New.
2. Click Blank presentation in the task pane.

 - OR -
Click From design template.
 - OR -

Click From AutoContent wizard.
 - OR -

Click From existing presentation.

Saving and Naming a Presentation
1. Click the Save  button on the Standard 

toolbar.
2. Type a file name in the File name box.
3. Click the Save button.

Viewing a Slide Show
1. Click the Slide Show from current slide  

button.
2. Click or press ENTER to advance to the next 

slide in the presentation until it is finished.
 - OR -

3. Press BACKSPACE to return to the previous 
slide.

Getting Help While You Work
1. Click in the Type a question for help box on the 

Menu Bar.
2. Type the desired help question and press 

ENTER.

Shortcuts, Buttons, and Commands

CTRL+N File >New >
Blank presentation

CTRL+O File >Open

CTRL+S File >Save

CTRL+P File >Print

CTRL+C Edit >Copy

CTRL+X Edit >Cut

CTRL+V Edit >Paste

CTRL+Z Edit >Undo

F5 View >Slide Show

CTRL+M Insert >New Slide

Insert >Table

F7 Tools >Spelling

ALT+CLICK Tools >Research

F1 Help >Microsoft Office 
PowerPoint Help

Productivity Tips Basic Tasks

Navigation Keys (Slide view)

UP ARROW
DOWN ARROW

Moves the insertion point up or 
down one line at a time.

LEFT ARROW
RIGHT ARROW

Moves the insertion point to the left 
or right one character at a time.

HOME / END Moves the insertion point to the 
beginning or the end of the current 
line.

PAGE UP
PAGE DOWN

Displays the previous or next slide 
in the presentation.

CTRL+
LEFT ARROW

Moves the insertion point one word 
to the left.

CTRL+
RIGHT ARROW

Moves the insertion point one word 
to the right.

CTRL+
UP ARROW

Moves the insertion point to the 
previous paragraph.

CTRL+
DOWN ARROW

Moves the insertion point to the 
next paragraph.

CTRL+HOME Moves the insertion point to the 
beginning of the slide.

CTRL+END Moves the insertion point to the 
end of the slide.

CTRL+
PAGE DOWN

Moves the insertion point to the
beginning of the next page.

CTRL+
PAGE UP

Moves the insertion point to the 
beginning of the previous page.

Navigation Keys (Slide Sorter view)

UP ARROW
DOWN ARROW

Moves the slide selection to the 
slide above or below the currently 
selected slide.

LEFT ARROW 
RIGHT ARROW

Moves the slide selection to the 
slide to the left or the right of the 
currently selected slide.

HOME / END Selects the first or last slide in the 
presentation.

PAGE UP
PAGE DOWN

Scrolls up or down in Slide Sorter 
view.

Application Window

 Menu Bar

Task Pane

View buttons

Outline/Slides pane

Status Bar

Placeholders

Slide pane

Notes pane

Standard
toolbar
Formatting
toolbar
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Applying a Design Template
1. Click the Slide Design  button on the 

Formatting toolbar.
2. Click a design template from the Apply a 

design template list in the Slide Design task 
pane.

Adding a Slide with Slide Layout
1. Click the New Slide button on the Standard 

toolbar.
2. Select a Slide Layout from the list.

Using the Format Painter
1. Select the text with the format to be copied.
2. Click the Format Painter  button.
3. Select the text to be formatted.

Adding Clip Art
1. Click the Insert Clip Art  button on the 

Drawing toolbar.
2. Search for an image in the Clip Art task pane.
3. Click an image from the results list to

insert it.

Changing Color Schemes
1. Display the Slide Design - Color Schemes 

task pane.
2. Select a new default color scheme from the 

Apply a color scheme list.

Changing Background Fills
1. Select Format >Background.
2. Click the Background fill down arrow.
3. Select a solid color or a fill effect from the list.
4. Apply the fill to selected slides.

What is a Slide Master?
In each PowerPoint view (except Slide Show), 
you have access to a master that determines 
the style for text appearance and text 
placement. You can also add pictures, charts, 
and tables to the Slide Master. Pictures and 
text that are added to a master are included 
on every slide or notes page. PowerPoint 2003 
may have any number of slide masters used in 
a presentation.

Modifying the Slide Master
1. Select View >Master >Slide Master.
2. Modify elements.
3. Click the Close Master View button on the Slide 

Master View toolbar to return to the current 
slide.

Using Multiple Design Templates
1. Click the Slide Design  button on the 

Formatting toolbar.
2. Scroll down the design template list, and 

position the pointer over the selected design 
template to display the down arrow.

3. Click the down arrow, and select Apply to 
Selected Slides.

Producing a Slide Show
1. Set slide transitions.
2. Set slide timings.
3. Create effects.
4. Select View >Slide Show.

Applying a Slide Transition
1. Select the slide(s) to which the transition will 

be applied.
• On the Slides tab or in Slide Sorter view, 

hold the CTRL key or the SHIFT key and click 
to select more than one slide at a time.

• If you want a transition applied to all slides 
having the same slide master, you can 
apply it in the Slide Master view.

2. Select Slide Show >Slide Transition to display 
the Slide Transition task pane.

3. Select the desired scheme in the Apply to 
selection slides list.
• Select No Transition at the top of the list to 

turn off a transition for selected slides.
• To start the preview manually, click the Play 

button at the bottom of the task pane, or to 
view the transition in Slide Show mode, 
click the Slide Show button at the bottom of 
the task pane.

• To have a transition applied to all slides 
having the same slide master, click the 
Apply to All Slides button in the Slide 
Transition task pane.

Setting Slide Timings
1. Select the slide(s) to which the transition will 

be applied.
2. Select Slide Show >Slide Transition to display 

the Slide Transition task pane.
3. Type the desired number of seconds for the 

slide to stay on-screen in the 
Automatically after text box.

Setting up a Slide Show to Run in a
Continuous Loop
1. Set timings for all slides.
2. Select Slide Show >Set Up Show.
3. Enable the Loop continuously until ‘Esc’ check 

box in the Show options area, and click OK.

Setting up a Specific Range of Slides to Run
1. Set timings for all slides.
2. Select Slide Show >Set Up Show.
3. Click in the From box in the Show slides area, 

and type a start number.
4. Click in the To box in the Show slides area, 

and type an end number.

Applying AutoLayouts
1. Select Format >Slide Layout.
2. Click the desired layout icon in the Slide Layout 

task pane.

Inserting a Table Slide
1. Click the New Slide button in Normal view.
2. Select the Title and Table layout from the Slide 

Layout task pane.
3. Double-click the table placeholder.
4. Enter the number of columns and rows, and 

click OK.

Using a Graphic to Create a Slide Background
1. Select Format >Background.
2. Click the Background fill drop-down arrow.
3. Select Fill Effects, and click the Picture tab.
4. Click the Select Picture button.
5. Select the desired graphic.
6. Click the Insert button, and click OK.
7. Click the Apply to All button.

Designing a Presentation Designing a Presentation ... cont’d

Producing a Presentation

Producing a Presentation... cont’d

Enhancing Presentations

One of the most fundamental and important actions you need to master when using PowerPoint is 
selecting text, objects, and slides. The following table describes the most effective actions.

Selecting Text, Objects, and Slides

To select:
a word Double-click a word.
several words Select the first word, press SHIFT, and click at the end of the selection.

a sentence With the insertion point already within the placeholder, press CTRL, 
and click in the sentence.

any text With the insertion point already within the placeholder, drag across 
the text.

all text in a placeholder With the insertion point already within the placeholder, press CTRL+A.
an object Click the object. If selecting a placeholder, click a second time on the 

border.
 multiple objects Select the first object, press SHIFT, and click additional objects.

a slide In the Slide Sort view, click the slide.

a contigious group of slides Select the first slide, press SHIFT, and click the slide at the end of the 
selection. 

a non-contigious group of slides Select the first slide, press CTRL, and click additional slides. 
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Creating Design Templates
1. Create and design a new presentation.
2. Apply the desired formatting.
3. Select File >Save As.
4. Enter a filename in the File name box.
5. Click the Save as type down arrow.
6. Select Design Template.
7. Click the Save button.

Creating Hyperlinks
1. Select the item to be used as the link.
2. Click the Insert Hyperlink  button on the 

Standard toolbar.
3. Select the appropriate drive and folder.
4. Double-click the file name to which the item 

is to be linked.

Linking Objects
1. Open the source program.
2. Select the data to be linked.
3. Right-click the selection.
4. Select Copy.
5. Open the destination program.
6. Select Edit >Paste Special.
7. Select the Paste link option in the Paste 

Special dialog box.

8. Click OK.

Moving an Object Using Drag-and-Drop
1. Open the source presentation and the 

destination presentation.
2. Select Window >Arrange All.
3. Select the source object.
4. Drag the object to the destination 

presentation.

Copying a Slide Using Drag-and-Drop
1. Open the source presentation and the 

destination presentation.
2. Select Window >Arrange All.
3. Switch both presentations to Slide Sorter 

view.
4. Select the slide to be copied.
5. Drag the slide to the left of the slide it should 

precede.
6. Release the mouse button.

Inserting Pictures
1. Select Insert >Picture >From File.
2. Select the desired picture.
3. Click the Insert button.

Adding Graphical Bullets
1. Select the text to be formatted.
2. Select Format >Bullets and Numbering.
3. Click the Picture button.
4. Select a graphic.
5. Click OK.

Displaying Guides in a Presentation
1. Select View >Grid and Guides.
2. Enable Display drawing guides on screen.
3. Click OK.

Adding New Guides to a Presentation
1. Position the pointer on an existing guide.
2. Press CTRL.
3. Drag the copy of the guide to a new location. 

Be careful not to drag from within a text box!
4. Release the mouse button and then CTRL.

Using an Animation Scheme
1. Display the slide to be animated.
2. Select Slide Show >Animation Schemes.
3. Select an Animation Scheme from the Slide 

Design task pane.
4. Click the Play button to review the results.

Animating Charts
1. Display the slide containing the chart to be 

animated.
2. Select Slide Show >Custom Animation.
3. Select the chart you want to animate.
4. Click the Add Effect button from the Custom 

Animation task pane.
5. Set animation options.
6. Click the drop-down arrow next to the effect, 

and select Effect Options or Timing.
7. Set the effect and/or timing options.
8. Click the Play button to review the results.

Animating Objects
1. Display the slide containing the object to be 

animated.
2. Select Slide Show >Custom Animation.
3. Select the object you want to animate.
4. Click the Add Effect button in the Custom 

Animation task pane.
5. Set animation options.
6. Click the Play button to review the results.

Saving an Object as a Picture
1. Right-click the PowerPoint object (a chart, a 

diagram, ClipArt, etc.).
2. Select Save as Picture.
3. Click the Save as type drop-down arrow to 

select the graphic type.

4. Enter a name in the File name text box, then 
click the Save button.

Inserting Sounds
1. Display the slide into which the clip is to be 

inserted.
2. Select Insert >Movies and Sounds >Sound

from File.
3. Select the sound to be inserted.
4. Click OK.
5. Click the Automatically button for the sound to 

be played automatically during the slide 
show, or click the When Clicked button for the 
sound to be played only once the sound  
icon is clicked.

6. Set options in the Custom Animation task 
pane, if required.

Creating Charts
1. Select Insert >Chart on the slide the chart is to 

be inserted.
 - OR -

Click the Insert Chart  button on the
Standard toolbar.

2. Enter data in the datasheet, and close the 
datasheet.

3. Select Chart >Chart Type to select a chart type.
4. Click outside the slide work area.

Importing Data from Microsoft Excel
1. Double-click the chart placeholder.
2. Select the first cell in the datasheet.
3. Click the Import File  button on the 

Standard toolbar.
4. Select the file to be imported.
5. Click the Open button.
6. Select the import data options.
7. Click OK.

Excluding Data
1. Double-click the chart.
2. Right-click the chart area, and select 

Datasheet.
3. Double-click the column or row heading you 

want to exclude.
4. Click the Close button on the datasheet.

Adding Labels
1. Double-click the chart.
2. Right-click the chart data, and select Format 

Data Series.
3. Click the Data Labels tab.
4. Select the options as desired.
5. Click OK.

Formatting Data Labels
1. Double-click the chart.
2. Right-click one of the data labels.
3. Select Format Data Labels.
4. Make the desired changes and click OK.

Exploding Pie Slices
1. Double-click the chart.
2. Click the chart.
3. Click the desired pie slice to be exploded.
4. Drag the pie slice slightly away from the other 

slices.

Enhancing Presentations... cont’d

Graphics and Animation

Graphics and Animation... cont’d Working with Charts
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Changing Chart Colors and Patterns
1. Double-click the chart.
2. Select the chart object to be changed.
3. Right-click the object.
4. Select Format (object) from the shortcut 

menu.
5. Select the options and click OK.

Creating Organization Charts
1. Click the New Slide button.
2. Select the Title and Diagram or Organization 

Chart layout from the Slide Layout task pane.
3. Double-click the chart placeholder on the 

slide.
4. Click the Organization Chart icon in the 

Diagram Gallery dialog box.
5. Click OK.

Adding Organization Chart Boxes
1. Click the box to which the new box should be 

attached.
2. Click the Insert Shape down arrow on the 

Organization Chart toolbar.
3. Select the appropriate box type to be added.
4. Click in the new box.
5. Type the desired text.

t

Creating Notes in Normal View
1. Position the mouse pointer on the horizontal 

bar at the bottom of the screen.
2. Drag the bar up to display the Notes pane.
3. Click in the Notes pane.
4. Type the desired notes.

Creating Notes in Notes Page View
1. Select View >Notes Page.
2. Zoom the notes window to approximately 

75%.
3. Click in the text placeholder.
4. Enter the desired notes.

Printing Speaker Notes
1. Open the presentation for which the notes 

are to be printed.
2. Select File >Print.
3. Click the Print what down arrow.
4. Select Notes Pages.

5. Click OK.

Exporting Presentations and Notes to Word
1. Select File >Send To >Microsoft Office Word.
2. Select the Notes below slides option in the 

Page layout in Microsoft Office Word section.
3. Click OK.

Creating a New Presentation by Importing a Word 
Outline
1. Select File >Open.
2. Click the File of types drop-down arrow and 

select All outlines.
3. Select the Word outline document that is to 

be imported.
4. Click the Open button.

Working with Charts... cont’d

Producing Advanced Slide Shows

Producing Advanced Slide Shows... cont’d

The following list identifies and describes useful new features in PowerPoint 2003:
New Features

1. New Task Panes
PowerPoint 2003 provides a great collection 
of new task panes which is intended to speed 
up the rate at which you perform various 
tasks. The task pane area still initially 
appears docked on the right side of the 
current application window. New and 
improved task panes are:

2. Improved Slide Show Toolbar
The Slide Show toolbar, which appears on 
screen during a slide show presentation, has 
been updated to be easier to use.
Divided into four 
buttons, the 
outermost two are 
used to advance 
forwards and 
backwards through 
the slide show, 
while the middle 
two allow you to 
quickly set pen 
options and 
change slide show settings.

3. New Pen Types
PowerPoint 2003 offers three styles of pens 
with which to annotate slides during a slide 
show: ballpoint, felt tip, and highlighter. Notes 
written during a presentation can be saved as 
objects on the slides on which they were 
written. After a slide show is finished, you can 
choose to save these notes as objects on the 
slide itself.

4. Package for CD
This feature provides the ability to package a 
presentation to a CD for use on other 
Windows systems. Windows XP users will see

a greater level of functionality as the 
presentation may be copied directly to a CD 
from PowerPoint, whereas Windows 2000 
and earlier users must use third party 
software to copy the presention to a CD. To 
use the Package for CD feature:
1. Select File >Package for CD.
2. Specify settings and options as required.
3. Click the Copy to Folder, or Copy to CD button 

as required.

5. Research Task Pane
This task pane is 
available in most Office 
2003 applications and 
integrates the Internet to 
provide users with a 
variety of reference 
tools, such as: 
encyclopedia content, a 
dictionary, a thesaurus, 
Web searches, and 
translation. To use the 
Research task pane:
1. Select Tools >Research, 

or click the Research 
 button on the 

Standard toolbar to show the Research 
task pane.

2. Enter the desired Search for text.
3. Select the desired source type. 

6. Document Workspaces
A Document Workspace 
is a site that contains 
documents that users 
create and review in a 
collaborative 
environment. Users can 
work with a document 
either in real-time on the 
site, or on a local copy of 
the document that can 
be updated periodically 
on the site. Windows 
SharePoint Services are 
used to manage the site, 
which allows a user to 
invite other users, assign tasks, and link to 
other resources. Documents are created 
using the Shared Workspace task pane. 
Select Tools >Shared Workspace to show the 
Shared Workspace task pane.

• Getting Started
• Help
• Search Results
• Clip Art

• Research
• Template Help
• Shared Workspace
• Document Updates

All rights reserved. No part of this product may be reproduced,
stored in, introduced into a retrieval system, or transmitted, in
any form or by any means without the prior written permission of
Digital Content Factory Ltd. The information in this product is
distributed without warranties. While every precaution has been
taken in the preparation of this product, Digital Content Factory
Ltd. shall not have any liability to any person or entity with respect
to liability, loss, or damage caused or alleged to be caused directly
or indirectly by the instructions contained in this product. 
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