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1. Assigning Custom Keyboard Shortcuts
You can save time by assigning and using a 
keyboard shortcut to a task or action you 
perform often. As an example, we’ll assign a 
keyboard shortcut that will close all open 
documents.
1. Select Tools >Customize >Commands. 
2. Click the Keyboard button.
3. Select File in the Categories list, and select 

FileCloseAll in the Commands list.
4. Position the insertion point in the Press new 

shortcut key text box and press the desired 
key combination, such as ALT+C. 

5. Click the Assign button and then close the 
open dialog boxes.

2. “Secret Menu”
Similar to a shortcut menu, Word also has a 
“secret menu”, which groups relevant 
commands pertaining to the current action. 
1. Select the desired text or object. 
2. Position the mouse pointer over the 

selected text or object, right-click, and drag 
to the desired destination.

3. Select the desired command.

3. Setting Precise Measurements with the Ruler
You can set more precise measurements for 
items such as margins, tabs, indents, and 
other objects using the horizontal ruler. 

This can be accomplished by holding down ALT 
while you click and/or drag ruler components 
associated with the desired item. The image 
above shows a left tab that is being set at .55 
inches.

Starting Microsoft Word 2003
1. Click the Start button.
2. Select All Programs >Microsoft Office >

Microsoft Office Word 2003.

Exiting Microsoft Word 2003
1. Click the application Close button, or select 

File >Exit.

Saving a Document
1. Click the Save  button on the Standard 

toolbar, or select File >Save.
2. If required, click the Save in drop-down arrow 

and select a location in which to save the 
document.

3. If required, type the file name in the File 
name box, and click the Save button.

Opening a Document
1. Click the Open  button on the Standard 

toolbar, or select File >Open.
2. If required, click the Look in drop-down arrow 

and select the drive and/or folder.
3. Select the document name.
4. Click the Open button.

Saving a Document with a Different Name
1. Select File >Save As.
2. Click the Save in drop-down arrow.
3. Select the location at which to save the 

document.
4. Type the new file name in the File name box.
5. Click the Save button.

Printing a Document
1. If the default print settings are appropriate, 

click the Print button on the Standard 
toolbar.

-- OR --
1. With a document open, select File >Print.
2. Select the desired print settings and click OK.

Getting Help While You Work
1. Click in the Type a question for help text box on 

the Menu Bar.
2. Type the desired help question and press 

ENTER.

Shortcuts, Buttons, and Commands

CTRL+N File >New >Blank document

CTRL+O File >Open

CTRL+S File >Save

CTRL+P File >Print

CTRL+C Edit >Copy

CTRL+X Edit >Cut

CTRL+V Edit >Paste

CTRL+Z Edit >Undo

CTRL+B Format >Font >Bold

CTRL+I Format >Font >Italic

CTRL+U Format >Font >Underline style:

CTRL+L Format >Paragraph >Alignment:
Left

CTRL+E Format >Paragraph >Alignment:
Center

CTRL+R Format >Paragraph >Alignment:
Right

CTRL+J Format >Paragraph >Alignment:
Justify
Format >Bullets and Numbering >
Bulleted: second option
Format >Bullets and Numbering >
Numbered: second option 

CTRL+K Insert >Hyperlink

F7 Tools >Spelling and Grammar

ALT+CLICK Tools >Research

F1 Help >Microsoft Office Word Help

Productivity Tips Basic Tasks

Navigation Keys

UP ARROW
DOWN ARROW

Moves the insertion point up or 
down one line at a time.

LEFT ARROW
RIGHT ARROW

Moves the insertion point to the left 
or right one character at a time.

HOME / END Moves the insertion point to the 
beginning or the end of the current 
line.

PAGE UP 
PAGE DOWN 

Moves the insertion point to the 
previous or next portion of the 
document (screen).

CTRL+ 
LEFT ARROW

Moves the insertion point one word 
to the left.

CTRL+
RIGHT ARROW

Moves the insertion point one word 
to the right.

CTRL+
UP ARROW

Moves the insertion point to the 
previous paragraph.

CTRL+
DOWN ARROW

Moves the insertion point to the 
next paragraph.

CTRL+HOME Moves the insertion point to the 
beginning of the document.

CTRL+END Moves the insertion point to the 
end of the document.

CTRL+ 
PAGE DOWN

Moves the insertion point to the
beginning of the next page.

CTRL+PAGE UP Moves the insertion point to the 
beginning of the previous page.

Application Window

Vertical ruler

Insertion point

 
Toolbars
Menu Bar

Task Pane

View buttons

Mode
indicators

Tab Stop button

Horizontal ruler

Status Bar

Split box
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Moving and Copying Text
1. Select the text to be moved or copied.
2. Click the Cut  button on the Standard 

toolbar to move text.
 - OR -

Click the Copy  button on the Standard 
toolbar to copy text.

3. Position the insertion point where the text is 
to be moved or copied.

4. Click the Paste  button on the Standard 
toolbar.

Using Drag-and-Drop to Move or Copy Text
1. Select the text to be moved or copied.
2. Position the pointer over the selection, click 

and hold the left mouse button to move text.
 - OR -

Position the pointer over the selection, click 
and hold the left mouse button, while pressing 
CTRL to copy text.

3. Drag the selection and position the insertion 
point where the text is to appear.

4. Release the mouse button as well as CTRL if 
copying text.

Changing Fonts
1. Select the text to be formatted.
2. Click the Font  down arrow.
3. Select the desired font.

Applying Effects
1. Select the text to be formatted.
2. Select Format >Font.
3. Select the desired effects.
4. Click OK.

Copying Formatting Using the Format Painter
1. Select the text containing the formatting to be 

copied.
2. Click the Format Painter  button once to 

copy the formatting to a single location.
 - OR -

Click the Format Painter button twice to copy 
the formatting to more than one location.

3. Select the text to be formatted.
4. If required, click the Format Painter  button 

again to turn it off.

Highlighting Text 
1. Select the text to be highlighted.
2. Click the Highlight  button on the 

Formatting toolbar to apply the currently 
selected color.
 - OR -

Click the Highlight drop-down arrow and select 
another color.

Setting Tab Stops Using the Ruler
1. Position the insertion point where the tab 

settings are to be set.
 - OR -

Select the text for which tabs are to be set.
2. Click the currently active Tab Stop  button 

on the horizontal ruler repeatedly to select 
the desired tab style.

3. Position the pointer below the tick mark on 
the ruler and click.

Setting a Paragraph Indent from the Left Margin
1. Select the paragraph(s) to be indented.
2. Click the Increase Indent  button on the 

Formatting toolbar.

Creating Hanging or First Line Indents
1. Select the paragraph(s) to be indented.
2. Select Format >Paragraph.
3. Click the Special down arrow.
4. Select Hanging or First line, and click OK.

Applying Bulleted or Numbered Lists
1. Select the text to which a bulleted list or 

numbered list is to be applied.
2. Click the Bullets  or the Numbering  

button.

Setting Margins in a Document
1. Select File >Page Setup.
2. Click the Margins tab.
3. Set the desired margin settings, and click OK.

Inserting Manual Page Breaks
1. Position the insertion point where the 

page break is to be inserted.
2. Press CTRL+ENTER.

Checking Spelling and Grammar in a Document
1. If desired, position the insertion point at the 

beginning of the document.
 - OR -

Select a word, paragraph, or section of text.
2. Select Tools >Spelling and Grammar.

3. Select the correct spelling of the misspelled 
word, and click the Change or Change All 
button.
 - OR -

Click the Add to Dictionary button if the word is 
correctly spelled and you don’t want to be 
prompted for correcting it again.
 - OR -

Click the Ignore or Ignore All button to bypass 
the spelling of the currently selected word.

Using the Thesaurus
1. Select the word for which an alternative is 

required.
2. Select Tools >Language >Thesaurus.
3. Position the mouse pointer over the preferred 

word, click the drop-down  button, and 
select Insert to change the word.

Adding AutoText Entries
1. Select Insert >AutoText >AutoText.
2. Type the entry in the Enter AutoText entries 

here text box.
3. Click the Add button, and click OK.

Adding AutoCorrect Entries
1. Select Tools >AutoCorrect Options, and click the 

AutoCorrect tab.
2. Type the error or shortcut phrase in the 

Replace text box.
3. Type the correction or full text in the With box.
4. Click the Add button and click OK.

Translating Words and Sentences
1. Select Tools >Language >Translate.
2. Type the word or sentence to be translated in 

the Search for text box.
3. Select the From and To languages from the 

drop-down lists, and click the  button.

Inserting Tables
1. Position the insertion point where the table is 

to be inserted.
2. Click the Insert Table  button on the 

Standard toolbar.
3. Click in the grid to select the desired number 

of rows and columns.

Inserting Rows and Columns in a Table
1. Position the insertion point in the row or 

column where a new row or column is to be 
inserted.

2. Select Table >Insert.
3. Select the desired row or column command.

Editing and Formatting Text Editing and Formatting Text... cont’d

Error-Checking & Translation Tools

Creating and Managing Tables

One of the most fundamental and important actions you need to master when using Word is selecting 
text. The following table describes the most effective actions used to select text.

Selecting Text

To select:
 a word Double-click a word.
 several words Select the first word, press SHIFT, and click at the end of the selection.

 a sentence Press CTRL and click in the sentence.
 a line Click in the selection bar directly to the left of the line to be selected.

 multiple lines Drag up or down in the selection bar directly to the left of the lines that are to be 
selected.

 a paragraph Triple-click in the paragraph or double-click in the selection bar directly to the left 
of the paragraph to be selected.

 several paragraphs Double-click in the selection bar directly to the left of the first paragraph to be 
selected and drag to select the remaining paragraphs.

 multiple items Use any of the above actions to make the initial selection, press CTRL, and 
perform the next action.

 the entire document Triple-click in the selection bar or press CTRL+A.
 any text Drag across the text.
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Changing Column Widths
1. Position the pointer on the right-side border 

of the column to be changed.
2. Drag the border to the desired width.

Applying Borders to Cells
1. Select the cells to which the borders are to be 

applied.
2. Select Format >Borders and Shading.
3. Verify that the Borders tab is active and select 

the desired setting and style.
4. Click OK.

Applying Shading to Cells
1. Select the cells to be shaded.
2. Select Format >Borders and Shading.
3. Click the Shading tab and select the desired 

fill and patterns.
4. Click OK.

Formatting Tables with AutoFormat
1. Click inside the table to be formatted.
2. Select Table >Table AutoFormat.
3. Select the desired format.
4. If desired, deselect any of the Apply special 

formats to check boxes as required.
5. Click the Apply button.

Changing Cell Alignments
1. Select the cells, rows, or columns for which 

the cell alignment is to be changed.
2. Right-click the selected cells.
3. Select Cell Alignment and select the desired 

alignment type.

Applying Styles (Style Drop-Down List)
1. Position the insertion point within the 

paragraph(s) to which the style is to be 
applied.

2. Click the Style  drop-down 
arrow, and select the desired style from the 
list.

Opening the Styles and Formatting Task Pane
1. Click the Styles and Formatting  button on 

the Formatting toolbar to open the Styles and 
Formatting task pane.

Applying Styles (Styles and Formatting Task Pane)
1. Position the insertion point within the 

paragraph(s) to which the style is to be 
applied.

2. Click the desired style name in the Styles and 
Formatting task pane.

Modifying Styles (Styles and Formatting Task 
Pane)
1. In the Styles and Formatting task pane, 

position the mouse pointer over the style 
name to be modified, and click the drop-down 
arrow.

2. Select Modify from 
the style name’s 
drop-down list.

3. Change the 
formatting properties 
in the Formatting 
area as desired, and 
click OK.

Creating Styles (Styles and Formatting Task Pane)
1. With the Styles and Formatting task pane 

open, click the New Style button.
2. Enter a name for the new style in the Name 

text box.
3. Select the desired style type from the Style 

type drop-down list.
4. If desired, select an existing style from which 

the new style can be created in the Style 
based on drop-down list.

5. If desired, select the style that is to be 
applied directly after the new style.

6. Apply the formatting properties in the 
Formatting area as desired, and click OK.

t

Creating an Outline
1. Click the Outline View  button in the 

bottom-left corner of the document window.
2. Type the text for the first level heading.
3. Press ENTER to add another heading at the 

same level.
 - OR -

Press ENTER, press TAB, and then enter the 
desired text to add a lower-level heading.

4. Repeat step 3 until the outline text is entered.

Collapsing and Expanding Headings in
Outline View
1. Position the insertion point within the 

paragraph that is to be collapsed or 
expanded. 

2. Click the Collapse  button.
 - OR -

Click the Expand  button.

Promoting and Demoting Text in Outline View
1. Position the insertion point within the 

paragraph to be promoted or demoted. To 
promote or demote more than one 
paragraph, include the paragraphs in the 
selection.

2. Click the Demote  button or press TAB.
 - OR -

Click the Promote  button or press 
SHIFT+TAB.

Reordering Text in Outline View
1. Position the insertion point within the 

paragraph to be moved. To move more than 
one paragraph, include the paragraphs in the 
selection.

2. Click the Move Up  button, or press 
ALT+SHIFT+UP ARROW to move the selected 
paragraph(s) up.
 - OR -

Click the Move Down  button, or press 
ATL+SHIFT+DOWN ARROW to move the selected 
paragraph(s) down.

Inserting Page Numbers (Normal and Page Layout 
View Only)
1. Select Insert >Page Numbers.
2. Select the desired position and alignment.
3. If required, click the Format button and select 

the desired format options.
4. Click OK twice.

Removing Page Numbers
1. Select View > Header and Footer.
2. Select the text box containing the page 

number to be removed.
3. Press DELETE.
4. Click the Close button on the Header and 

Footer toolbar to close it.

Inserting Section Breaks
1. Position the insertion point where the section 

break is to be inserted.
2. Select Insert >Break.
3. Select the desired Section break types 

option.

4. Click OK.

Adding Bookmarks
1. Select the text to be bookmarked.
2. Select Insert >Bookmark.
3. Type the bookmark name and click the Add 

button.

Inserting Cross-References
1. Position the insertion point where the 

cross-reference is to be inserted.
2. Select Insert >Reference >Cross-reference.
3. Select the desired reference type from the 

Reference type drop-down list.
4. Select the desired reference result from the 

Insert reference to drop-down list.
5. Select the specific item that is to be 

referenced in the For which list box.
6. Click the Insert button.
7. Click the Close button to close the 

Cross-reference dialog box.

Inserting Footnotes or Endnotes
1. If inserting footnotes, position the insertion 

point on the page where the footnotes are to 
be inserted.
 - OR -

If inserting endnotes, position the insertion 
point in the section where the endnotes are to 
be inserted.

2. Select Insert >Reference >Footnote.
3. Select the Footnotes or Endnotes option and 

select the desired location from the 
drop-down list.

4. If desired, change formatting properties.
5. Click the Insert button.
6. Type the text of the footnote or endnote.

Inserting Hyperlinks
1. Position the insertion point where the 

hyperlink is to be inserted.
2. Select Insert >Hyperlink, or press CTRL+K.
3. Select the desired Link to option.
4. Enter or select the required address and/or 

document name and path.
5. Click OK.

Creating and Managing Tables... cont’d

Working with Styles

Working with Styles... cont’d

Organizing Documents

Organizing Documents... cont’d
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Inserting a Table of Contents
1. Ensure that all heading text has the 

appropriate styles applied or the appropriate 
TC fields codes inserted.

2. Position the insertion point where the table of 
contents is to be inserted.

3. Select Insert >Reference > Index and Tables.
4. Ensure that the Table of Contents tab is active.
5. Change the options as desired, and click OK.

Marking Index Entries
1. Select the text that is to be marked as an 

index entry.
2. Select Insert >Reference > Index and Tables.
3. Ensure that the Index tab is active.
4. Click the Mark Entry button, and type the index 

entry.
5. Change the Mark Index Entry Options and 

Page number formats as required.
6. Click the Mark button, and then click Close.
7. Repeat step 1 to 6 to mark additional entries.

Inserting Indexes
1. Ensure that all index entries have been 

marked.
2. Position the insertion point where the index is 

to be inserted.
3. Select Insert >Reference > Index and Tables.
4. Ensure that the Index tab is active.
5. Change options as desired, and click OK.

Creating a New Document from a Template
1. Select File >New.
2. Click the desired document type link from the 

New list in the New Document task pane.
 - OR -

If you have an active Internet connection, 
enter keyword(s) in the Search online for text 
box, and click the Go button.
 - OR -

If you have an active Internet connection, click 
the Templates on Office Online link to access 
ready-made templates on Microsoft’s Web 
site.
 - OR -

Click the On my computer link to access 
templates stored locally on your computer.
 - OR -

If you have an active Internet connection, click 
the On my Web sites link to access Internet 
template folders to which you have created 
custom shortcuts.
 - OR -

Click a link from the Recently used templates 
list to start a new document based on the 
template.

Saving Documents as Templates
1. Select File >Save As.
2. Select Document Template from the Save as 

type drop-down list.

3. Type the name of the template in the File 
name text box, and click the Save button.

Inserting Document and Picture Files
1. Position the insertion point where the file is 

to be inserted.
2. Select Insert >File.

 - OR -
Select Insert >Picture >From File.

3. Locate the file to be inserted.
4. Click the Insert button.

 - OR -
Click the Insert drop-down arrow and select 
another option.

Selecting Themes
1. Select Format >Theme.
2. Select the desired theme from the Choose a 

Theme list box, and click OK.

Organizing Documents... cont’d

Working with Templates and Forms

Enhancing Documents Enhancing Documents... cont’d

The following list identifies and describes useful new features in Word 2003:

New Features

1. Improved Document Readability
The Reading Layout view improves the 
readability of a document by:
• scaling the text in a document and hiding 

unnecessary toolbars
• providing tools that allow you to navigate to 

different sections of a document
• providing tools that allow you to insert 

comments and edit text.
Select View >Reading Layout, or click the 

 button on the Standard toolbar to 
select this view.

2. Research Task Pane
This task pane is 
available in most Office 
2003 applications and 
integrates the Internet to 
provide users with a 
variety of reference 
tools, such as: 
encyclopedia content, a 
dictionary, a thesaurus, 
Web searches, and 
translation. To use the 
Research task pane:
1. Select Tools >Research, 

or click the Research 
 button on the Standard toolbar to 

show the Research task pane.
2. Enter the desired Search for text.
3. Select the desired source type. 

3. Information Rights Management
This feature allows you to prevent documents 
from being e-mailed, read, or edited by 
unauthorized users. In addition, you can set a 
duration of time in which specified users can 
have access to the document. IRM requires 
the Windows Rights Management client to be 
installed on your computer. It also requires 
an authentication server to identify users. To 
set up document restrictions:
1. Select File >Permission >Do Not Distribute. 
2. Enable the Restrict permission to this check 

box. 
3. Enter the names or e-mail addresses of 

users you want to give permission in the 
Read or Change text boxes as required.

4. If required, click the More Options button 
and set other options.

5. Click OK and save the document.

4. Enhanced Document Protection
This feature allows a greater level of control 
over applying document protection by 
allowing you to:
• limit the use and modification of formatting 

styles in a document
• apply restrictions to the type of editing and 

where editing can be performed in a 
document

• set up different restrictions for different 
users.

All document protection is applied using the 
Protect Document task pane. Select 
Tools >Protect Document to show the Protect 
Document task pane.

5. Comparing Documents Side-by-Side
This feature allows two documents to be 
simultaneously displayed side-by-side for 
review and editing purposes. To arrange the 
documents side-by-side:
1. Ensure that the two documents are open 

and that one of them is active.
2. Select Window >Compare Side-by-Side with.
3. Select the desired document.

6. Document Workspaces
A Document Workspace is a site that 
contains documents that users create and 
review in a collaborative environment. Users 
can work with a document either in real-time 
on the site, or on a local copy of the 
document that can be updated periodically 
on the site. Windows SharePoint Services are 
used to manage the site, which allows a user 
to invite other users, assign tasks, and link to 
other resources. Documents are created 
using the Shared Workspace task pane. 
Select Tools >Shared Workspace to show the 
Shared Workspace task pane.

7. Expanded XML Support
Word documents may now be saved in XML 
format using either a Word XML schema, or a 
custom XML schema to allow for data 
searching and content reuse. See Word’s 
Help facility for valuable information on the 
benefits of and how to use XML.

All rights reserved. No part of this product may be reproduced,
stored in, introduced into a retrieval system, or transmitted, in
any form or by any means without the prior written permission of
Digital Content Factory Ltd. The information in this product is
distributed without warranties. While every precaution has been
taken in the preparation of this product, Digital Content Factory
Ltd. shall not have any liability to any person or entity with respect
to liability, loss, or damage caused or alleged to be caused directly
or indirectly by the instructions contained in this product. 
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